Ir para conteúdo
Ev1l

Erro extensões

Recommended Posts

Boas, o meu servidor estava direito e do nada apareceu isto na consola

 

Required extension "Client Preferences" file("clientprefs.ext") not running

 

alguem me pode ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para verificar se é um problema de extensão mesmo digite no Console do Painel de Jogos do Servidor o seguinte comando:

Para ver esse code, faça Login ou Registre-se.

Feito isso, cole o resultado aqui para que possamos analisar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, paulo_crash disse:

Para verificar se é um problema de extensão mesmo digite no Console do Painel de Jogos do Servidor o seguinte comando:

Para ver esse code, faça Login ou Registre-se.

Feito isso, cole o resultado aqui para que possamos analisar.

 

[01] Automatic Updater (1.8.0.6040): Updates SourceMod gamedata files
[02] Webternet (1.8.0.6040): Extension for interacting with URLs
[03] CS Tools (1.8.0.6040): CS extended functionality
[04] BinTools (1.8.0.6040): Low-level C/C++ Calling API
[05] SDK Tools (1.8.0.6040): Source SDK Tools
[06] <FAILED> file "clientprefs.ext.so": Could not find any suitable database configs
[07] SDK Hooks (1.8.0.6040): Source SDK Hooks
[08] Top Menus (1.8.0.6040): Creates sorted nested menus
[09] Regex (1.8.0.6040): Provides regex natives for plugins
[10] <FAILED> file "store_sm.ext.so": /home2/evilpt202024/185.113.141.6-27115/csgo/addons/sourcemod/extensions/store_sm.ext.so: cannot open shared object file: No such file or directory
[11] PTaH (P Tools and Hooks) (1.0.6): Expanding sdkhooks and sdktools
 

Editado por Ev1l

Compartilhar este post


Link para o post
Compartilhar em outros sites
31 minutos atrás, Ev1l disse:

[06] <FAILED> file "clientprefs.ext.so": Could not find any suitable database configs

Realente, está faltando a extensão Clientprefs, basta fazer download do SourceMod novamente: 

Para ver esse link, faça Login ou Registre-se.

 (Faça download da versão do OS correspondente ao seu servidor)

 

Depois envie para seu servidor e pronto.

 

OBS: Lembre-se que isso irá substituir todas suas informações e configurações atuais, caso queira evitar isso envie apenas a pasta de extensions e pronto.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, paulo_crash disse:

Realente, está faltando a extensão Clientprefs, basta fazer download do SourceMod novamente: 

Para ver esse link, faça Login ou Registre-se.

 (Faça download da versão do OS correspondente ao seu servidor)

 

Depois envie para seu servidor e pronto.

 

OBS: Lembre-se que isso irá substituir todas suas informações e configurações atuais, caso queira evitar isso envie apenas a pasta de extensions e pronto.

 

Tenho de enviar apenas a extensão que está errada ou tenho de substituir todas?

 

OBS: No sourcemod que voce me indicou e no meu servidor tambem não consta a extensão store_sm.ext.so é normal?

Editado por Ev1l
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, Ev1l disse:

 

Tenho de enviar apenas a extensão que está errada ou tenho de substituir todas?

Pode substituir todas, sem problema.

 

19 minutos atrás, Ev1l disse:

OBS: No sourcemod que voce me indicou e no meu servidor tambem não consta a extensão store_sm.ext.so é normal?

Esse seria referente ao Store, no caso não vem mesmo com o do SourceMod este teria que procurar, mas acredito que ele não gera nenhum problema em seus plugins.

 

Lembre-se de enviar as extensões com o servidor offline e só depois ligar eles.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, paulo_crash disse:

Pode substituir todas, sem problema.

 

Esse seria referente ao Store, no caso não vem mesmo com o do SourceMod este teria que procurar, mas acredito que ele não gera nenhum problema em seus plugins.

 

Lembre-se de enviar as extensões com o servidor offline e só depois ligar eles.

 

Eu baixei o clienteprefs.ext.so mas agora fica a dizer could not find any suitable database configs... como resolvo agora

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, paulo_crash disse:

No consoe do Painel de Jogos digite o seguinte comando e cole aqui o resultado:

Para ver esse code, faça Login ou Registre-se.

 

 

Aparece o seguinte 

Screenshot_2018-06-16-23-34-49-1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, Ev1l disse:

 

Aparece o seguinte 

Screenshot_2018-06-16-23-34-49-1.png

Este deve ser o problema, o seu SourceMod está desatualizado, atualize ele e o Metamod e veja se o problema continua.

 

Faça o download deles aqui: 

Para ver esse link, faça Login ou Registre-se.

Para ver esse link, faça Login ou Registre-se.

 

Neste caso terá que instalar tudo de novo, ai depois só configurar seu servidor novamente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, paulo_crash disse:

Este deve ser o problema, o seu SourceMod está desatualizado, atualize ele e o Metamod e veja se o problema continua.

 

Faça o download deles aqui: 

Para ver esse link, faça Login ou Registre-se.

Para ver esse link, faça Login ou Registre-se.

 

Neste caso terá que instalar tudo de novo, ai depois só configurar seu servidor novamente.

Obrigado mano eu amanha vou ver se esse é o problema e logo entro em contacto com voce e direi se resultou ou não!! Obrigado mais uma vez voce é incansavel

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

×