Ir para conteúdo
geison66

Adicionando decals ao ser servidor via SourceMod (MapDecals)

Recommended Posts

14 horas atrás, paulo_crash disse:

o comando "$decalscale" 0.1 seria padrão no caso você só muda o valor se quiser a imagem maior, exemplo de 0.1 para 1.0 no máximo.

 

Mas verá que não será necessário pois se fazer nas dimensões que o @geison66 citou já fica bom com o valor 0.1

Fiz certinho como mostra a imagem a baixo, fiz em dimensões certas com escalas certas mas n aparece a imagem,.  

Compartilhar este post


Link para o post
Compartilhar em outros sites

3 horas atrás, dungapower disse:

Fiz certinho como mostra a imagem a baixo, fiz em dimensões certas com escalas certas mas n aparece a imagem,.  

Você criou o VMT e VTF?

Enviou esses arquivos para dentro da pasta materials?

Colocou os arquivos dentro do FastDL?

Configurou o arquivo map-decals.cfg?

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, geison66 disse:

Você criou o VMT e VTF?

Enviou esses arquivos para dentro da pasta materials?

Colocou os arquivos dentro do FastDL?

Configurou o arquivo map-decals.cfg?

Tirando esse FastDL fiz todos, esse FastDL não estava sabendo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, geison66 disse:

Você criou o VMT e VTF?

Enviou esses arquivos para dentro da pasta materials?

Colocou os arquivos dentro do FastDL?

Configurou o arquivo map-decals.cfg?

Fiz agora o do fastDL,  quando vou la agora fica um pontinho preto na parede. nao consigo upar a imagem por causa do meu limite de upload. 
mas fiz tudo certo as coisas

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, dungapower disse:

Fiz agora o do fastDL,  quando vou la agora fica um pontinho preto na parede. nao consigo upar a imagem por causa do meu limite de upload. 
mas fiz tudo certo as coisas

Estranho você ter limite de upload, entre em contato com a empresa que você contratou o servidor e veja, o ponto preto deve ser por causa disso, como você não envia a imagem não tem o que mostrar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, dungapower disse:

Fiz agora o do fastDL,  quando vou la agora fica um pontinho preto na parede. nao consigo upar a imagem por causa do meu limite de upload. 
mas fiz tudo certo as coisas

Confirmo se o cliente está fazendo o download corretamente ?! Confirmo se os arquivo se encontra dentro do seu servidor e cliente ?

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, paulo_crash disse:

Estranho você ter limite de upload, entre em contato com a empresa que você contratou o servidor e veja, o ponto preto deve ser por causa disso, como você não envia a imagem não tem o que mostrar.

limite aqui no forum pra postar uma imagem kkkk

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, DaniLo disse:

Confirmo se o cliente está fazendo o download corretamente ?! Confirmo se os arquivo se encontra dentro do seu servidor e cliente ?

Sim tudo dentro, no Fastdl eu coloco dentro da pasta matearials, certo? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, DaniLo disse:

Confirmo se o cliente está fazendo o download corretamente ?! Confirmo se os arquivo se encontra dentro do seu servidor e cliente ?

Ae, era esse o problema, tinha que ta na pasta criada dentro do materials tbm

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, dungapower disse:

ta pegando, agora não esta salvando :/ 

Não está salvando o que?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, dungapower disse:

ta pegando, agora não esta salvando :/ 

Se for as imagens que você criou, quando você colocar nas paredes no mesmo menu tem a opção de salvar.

 

Depois que salvar troque o mapa e veja se a imagem esta no mesmo local.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/05/2017 at 01:22, paulo_crash disse:

Se for as imagens que você criou, quando você colocar nas paredes no mesmo menu tem a opção de salvar.

 

Depois que salvar troque o mapa e veja se a imagem esta no mesmo local.

Não está, ela some, tanto trocando mapa, ou quando renicia o servidor. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
37 minutos atrás, dungapower disse:

Não está, ela some, tanto trocando mapa, ou quando renicia o servidor. 

Entre no servidor, aplique o decal na parede, depois salve os decals do mapa através da opção presente no menu.

Após isso, verifique se as posições estão sendo salvas dentro do arquivo nomedomapa.cfg [addons/sourcemod/configs/map-decals/maps/]

 

Importante: Não utilize espaço no nome do decal que você configurou dentro do arquivo decals.cfg [addons/sourcemod/configs/map-decals/]

Compartilhar este post


Link para o post
Compartilhar em outros sites

×