Jump to content

Klions

Membro
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutro

About Klions

  • Rank
    Novato

Informações do Pefil

  • Pais:
    Brazil
  • Steam:
    Klions
  • Versão CS:
    Counter-Strike: Global Offensive
  1. Meu servidor não funciona

    Aparece isso no console do jogo: Retrying public(138.204.139.41:27015) ... Retrying public(138.204.139.41:27015) ... Retrying public(138.204.139.41:27015) ... Connection failed after 30 retries. Nenhum erro Meu modem não possui nenhuma porta bloqueada, a internet que possuo oferece todas as portas desbloqueadas Coloquei no server.cfg, no autoexec.cfg e logo após que abre o servidor eu digito no prompt Pelo visto não vai ter solução :/
  2. Acho que está configurado corretamente. Será que criando novo token funcionará? Criei esse atual hoje :/
  3. Meu servidor não funciona

    Olá a todos, bom, estou tendo problema com meu servidor local. Segui este tutorial para montar o servidor: E este tutorial para o Steam Token: Aparece isso no link http://api.steampowered.com/ISteamApps/GetServersAtAddress/v0001?addr=138.204.139.41:27015 { "response": { "success": true, "servers": [ { "addr": "138.204.139.41:27015", "gmsindex": 65534, "appid": 730, "gamedir": "csgo", "region": -1, "secure": true, "lan": false, "gameport": 27015, "specport": 0 } ] } } Mas não acho nada na lista de servidores no jogo, mesmo tentando adicionar como favorito. Aparece um texto de falha ao tentar conectar usando o "connect 138.204.139.41:27015" no console do jogo. (Oq eu fiz com a minha vida jesus) Obs: Já adicionei os códigos "sv_lan 0" e "sv_pure 0". Obs²: Já possuo porta aberta 27015 no modem. Obs³: Não aparece nenhum log de erro em lugar algum. Alguém pode me ajudar? Desde já, grato a todas as respostas.
  4. Aparece isso no link http://api.steampowered.com/ISteamApps/GetServersAtAddress/v0001?addr=138.204.139.41:27015 { "response": { "success": true, "servers": [ { "addr": "138.204.139.41:27015", "gmsindex": 65534, "appid": 730, "gamedir": "csgo", "region": -1, "secure": true, "lan": false, "gameport": 27015, "specport": 0 } ] } } Mas não acho nada na lista de servidores no jogo, mesmo tentando adicionar como favorito. Alguém tem alguma ideia? Aparece um texto de falha ao tentar conectar usando o "connect 138.204.139.41:27015". Obs: Já adicionei os códigos "sv_lan 0" e "sv_pure 0". Obs²: Já possuo porta aberta 27015 no modem. Obs³: Não aparece nenhum log de erro em lugar algum.
×